Connection

Connection

Notes
Use this guide to diagnose connection warning and error lights that appear in the daily email and on the web portal.
Web Portal:
Daily Email:

Connection Warning Icon

Idea
You will want to check your Optiweigh when the Connection has a yellow "Warning" light, or a red  "Error" light

Tools Required

  1. Smartphone with up-to-date Optiweigh app installed
  2. Phillips head screwdriver
  3. 8mm spanner
  4. 4mm Allen key
Info

The Connection light will change colour based on the last time the unit reported

Green = Unit has reported in the last 24 hours
Yellow = Unit reported 24-48 hours ago
Red = Unit hasn’t reported in the last 48 hours +

Diagnosis

Check the 'comms' light on the WIC box (at the unit)

  1. If the comms light is solid green at the unit but red on the web portal / daily email then contact Optiweigh support

  2. If the comms light is not solid green e.g. red or flashing green, continue to the next section 'Reboot'

Reboot

Reboot the unit and if the comms light doesn't go solid green, note how long it takes to go red, if at all.
Info
This is a trick for fixing issues, and also will be useful for the Support Team to know if it gets that far

Resolutions

1 - Secure Connections

Ensure the connections are secure

  1. There are connections from the WIC box to the comms lead to the antenna
    1.  Use an 8mm spanner to ensure the comms and GPS leads are tight (comms is thick, GPS is skinny)
    2. Using a 4mm Allen key, undo (or for units s/n 01-302, unscrew) the antenna cover and check the whip antenna is firmly screwed on.

2 - Firmware Update

  1. Connect to the Unit WiFi, and turn off mobile data
  2.  Open Optiweigh App -> Unit Maintenance -> Update Unit -> Update Now
  3. Power light should start flashing orange/red then turn off and on and beep at you
  4.  If it beeps at you, that means it has gone through!
Idea
Worst case scenario, if you can't connect very easily, take a Phillips head screwdriver and unscrew the blue WIC box from the backboard, then try again

3 - External SIM

Check the External SIM slot and the modem tile

Info
The External SIM slot can be damaged more easily than the internal slot. This means that sometimes the SIM needs to be shifted to the internal slot for safety.
To check / swap the external SIM and modem tile, follow these instructions. 
  1. Using a Phillips head screwdriver, take the WIC off the backboard and unscrew the backplate to gain access to the circuit board
  2. In the bottom left of the circuit board, there is a tile, pop this out by unscrewing the holder (if you have one), then using your fingernails to hold the tabs back, pull it out
  3. Remove the SIM card from the external slot then insert it into the back of the tile. Gold side touching the tile and square side in
  4. Insert the tile back into the slot at a 45º angle then using your fingernails to pull the tabs back, push it in
  5. Put it all back together in the reverse order
Alert
If you can't get it connected, get in touch with Optiweigh Support Specialists at 1300 678 493 or support@optiweigh.com.au, and let them know what you’ve tried.

Often, the next step is replacing some parts.
    • Related Articles

    • Manually Downloading Data

      Use this article as a guide to manually downloading data Tools: Smartphone with up-to-date Optiweigh App installed Phillips head screwdriver Introduction If your unit loses connection, it is possible to manually download your data while you're ...
    • Web Portal Status Icons (combined)

      Use this guide to diagnose warning and error lights that appear in the daily email and on the web portal for Connection, Battery, and Load Bars. Web Portal: Daily Email: Connection You will want to check your Optiweigh when the Connection has a ...
    • Comms

      All lights on the WIC2 box should be solid green (or flashing green in test mode) Use this guide to diagnose flashing and error lights that appear on the WIC2 computer box for Comms. No action is required for solid green lights, therefore, they will ...
    • Setup Guide - Cattle

      How to Setup a New Optiweigh - Cattle This article explains how to setup a new Optiweigh Cattle unit when it is first being put in the paddock. Tools: Scissors/Knife 19mm Spanner / Socket or shifter Pliers Smartphone with up-to-date Optiweigh app ...
    • Setup Guide - Sheep

      How to Setup a New Optiweigh - Sheep This article explains how to setup a new Optiweigh Sheep unit when it is first being put in the paddock. Tools: Scissors/Knife Pliers Smartphone with up-to-date Optiweigh app installed 8mm Spanner Be careful ...