EID

EID

Notes
All lights on the WIC2 box should be solid green (or flashing green in test mode)
Use this guide to diagnose flashing and error lights that appear on the WIC2 computer box for EID.

No action is required for solid green lights, therefore, they will be ignored for the purpose of this troubleshooting guide.
Idea
When in test mode the WiFi, Load Bars, and EID lights will all blink Green-OFF

EID

Idea
Idea
You will want to diagnose a problem when the Load Bar light is NOT solid green

Tools Required

  1. Smartphone with up-to-date Optiweigh app downloaded
  2. Small flathead screwdriver
  3. NLIS or EID tag
Info

The EID light will change based on the quality of the tuning AND when in test mode

Green = Tuning is good

Green-OFF Blinking = In test mode OR animal on the platform

Red = Tuning is bad

Diagnosis

Test the reader with the Optiweigh App

  1. Connect to the unit WiFi, and turn off mobile data
  2. Open Optiweigh app -> Unit Maintenance -> Check Unit
  3. Wave a tag in front of the panel reader (in line with the tub) and test the range
IdeaIf you can’t connect to the unit easily, take a Phillips head screwdriver and unscrew the blue WIC box from the backboard, then try again.

Resolutions

1 - Secure Connections

  1. Ensure the connections into the plug and into the WIC2 box are secure with a flathead screwdriver 
  2. Test the reader again

2 - Bypass the Adaptor Box (For Units S/N 70 - 301)

  1. Cut off the old black tag reader plug
  2. Strip back the grey cable about 5cm
  3. Cut off the Yellow/Green lead
  4. Strip back the two black leads exposing ~5mm of copper wire
  5. Remove the green plug from the adaptor box lead and unscrew the leads going into it
    1. Put the stripped wires in the plug on the right side with the screws facing towards you (as pictured in Image 1) and screw on tight
    2. The order of the leads does not matter
  6. Plug into the blue WIC box
    1. Ensure leads are in the correct way (as pictured in Image 2)
  7. Test the tag reader
Info
Image 1:

Info
Image 2:
Alternatively, follow this link for instructions with more photos.

Alert
Alert
Get in touch with the Optiweigh Support Specialists at 1300 678 493 or support@optiweigh.com.au, and let them know what you’ve tried.

They can help walk you through a recalibration or replacement of parts.
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